Search found 5 matches

by mkr35
Sat Dec 13, 2014 7:02 pm
Forum: Getting started
Topic: Issue with getting .mod files to load
Replies: 5
Views: 1656

Re: Issue with getting .mod files to load

I looked at the information and it is 64 bit, and the software is 8.1. So I'm wondering if the problem is that it is not working on 8.1. The file name is nrn73w64 and I can run the release simulation. But am I possibly putting the mod files in the wrong place or opening the wrong window to see if it...
by mkr35
Sat Dec 13, 2014 3:58 pm
Forum: Other questions
Topic: Applying a low frequency
Replies: 3
Views: 1005

Re: Applying a low frequency

Okay I found the file, but I'm not sure how to change it to what I would need it to do. Since I need to apply it to a pyramidal cell and apply the low frequency I am also not sure how to change the frequency. Is there any file that explains how the izap.hoc file works? Thank you for your time.
by mkr35
Sat Dec 13, 2014 12:52 pm
Forum: Getting started
Topic: Issue with getting .mod files to load
Replies: 5
Views: 1656

Re: Issue with getting .mod files to load

I am using MSWin, but I have no idea if it is MSWin or Linux after that point, but I do know it is 64 bit. I believe that I did get it work and that I did not place the .mod files in the right folder. And almost everything else that I have tried to use on my machine has worked.
by mkr35
Fri Dec 12, 2014 12:37 pm
Forum: Other questions
Topic: Applying a low frequency
Replies: 3
Views: 1005

Applying a low frequency

Hi everyone, I am currently working on a project where I need to apply a low frequency to an epileptic pyramidal cell. However, I am unsure of how to do this. I was thinking of creating an iclamp and stimulating that way with a a sinusoidal function. However, I am not entirely sure as to how to do t...
by mkr35
Fri Dec 12, 2014 12:35 pm
Forum: Getting started
Topic: Issue with getting .mod files to load
Replies: 5
Views: 1656

Issue with getting .mod files to load

Hi everyone, I deleted my original version but neuron thinking that the problem was that it had downloaded incorrectly, but it does not seem to have fixed the problem. Currently, it says that the nrnmech.dll was successful; however, it is not applying the mod files when I open up neuron and run the ...