Unable to install for Mac OS X 10.5

Post Reply
mharris
Posts: 2
Joined: Mon Jul 06, 2009 1:30 pm

Unable to install for Mac OS X 10.5

Post by mharris »

Hi. When attempting to install NEURON 7 for EPD I get the error message:

"NEURON 7.0 FOR EPD CAN'T BE INSTALLED ON THIS DISK. THIS VERSION OF NEURON 7.0 REQUIRES THE ENTHOUGHT PYTHON DISTRIBUTION (EPD). PLEASE DOWNLOAD & INSTALL EPD FORM HTTP://WWW.ENTHOUGHT.COM.

I have however installed the enthought python distribution.

Any help would be appreciated.

Thanks.
ted
Site Admin
Posts: 5784
Joined: Wed May 18, 2005 4:50 pm
Location: Yale University School of Medicine
Contact:

Re: Unable to install for Mac OS X 10.5

Post by ted »

Which version of EPD did you install, please?
mharris
Posts: 2
Joined: Mon Jul 06, 2009 1:30 pm

Re: Unable to install for Mac OS X 10.5

Post by mharris »

version 4.3.0. Thanks.
emuller
Posts: 15
Joined: Thu Mar 02, 2006 5:26 am
Location: Lausanne

Re: Unable to install for Mac OS X 10.5

Post by emuller »

The most recent OS X installers available from http://www.neuron.yale.edu/neuron/install/install.html should now work with newer versions of EPD. Please give it a try and let me know.
Post Reply