Install with EPD Python

Post Reply
HPCGuy

Install with EPD Python

Post by HPCGuy » Wed Dec 28, 2011 2:40 pm

Hi-

I am attempting to install with EPD Python. I have a generic version of python installed on my machine as well.

How do I specify which python I would like to use:
1) In configure?
2) How do I specify which libraries to take? PYLIB?

All the best

hines
Site Admin
Posts: 1577
Joined: Wed May 18, 2005 3:32 pm

Re: Install with EPD Python

Post by hines » Fri Dec 30, 2011 3:38 pm

I'm assuming linux. The easiest way is to arrange for the proper python to be first in your path and use the configure option --with-nrnpython.
Otherwise, use --with-nrnpython=/the/python/you/want/to/use
Lastly if configure complains, you will need to use the specific environment variables asked for by the configure error message.

Post Reply