Search in forum not usable

Suggestions for improvements to the NEURON Forum.
Post Reply
mzenker
Posts: 25
Joined: Tue Sep 04, 2018 10:04 am
Location: Germany

Search in forum not usable

Post by mzenker » Tue Oct 16, 2018 4:12 am

Hi,

normally it is good practice to search in the forum before asking questions.
However, very often a search query gets rejected with a message like the following:
The following words in your search query were ignored because they are too common words: plot gui vector
(In this case I really want to know how to plot a vector's contents using the GUI)
I participate in another forum using the same software (phpBB) where this never happens. A quick internet serach reveals that there is a "common words" threshold which has the effect to reject search terms contained in, for example, more than 5 % of the posts. This threshold can be changed (increased, in this case), and then a rebuild of the search index solves the problem.
Could someone of the administrators be so kind and look into this...?

Thank you,
Matthias

ted
Site Admin
Posts: 5372
Joined: Wed May 18, 2005 4:50 pm
Location: Yale University School of Medicine
Contact:

Re: Search in forum not usable

Post by ted » Tue Oct 16, 2018 10:20 am

Thanks for pointing this out. Search customization settings appear to have been lost during a recent software update.

ted
Site Admin
Posts: 5372
Joined: Wed May 18, 2005 4:50 pm
Location: Yale University School of Medicine
Contact:

Re: Search in forum not usable

Post by ted » Tue Oct 23, 2018 10:52 pm

Search should work even with "common" words now.

mzenker
Posts: 25
Joined: Tue Sep 04, 2018 10:04 am
Location: Germany

Re: Search in forum not usable

Post by mzenker » Wed Oct 24, 2018 4:34 am

It does. Thank you!

Post Reply