Search found 34 matches

by OJAG
Mon Mar 03, 2014 11:29 am
Forum: Other questions
Topic: computing impedances...
Replies: 15
Views: 14262

Re: computing impedances...

Hi Ted! A couple of years ago I started this posting, and right now I have to repeat some of my simulations, The question now is: Since my model is a single compartment with just a soma, and given that the transfer impedance is a function of the relative position between the application and measurem...
by OJAG
Mon Sep 10, 2012 5:49 pm
Forum: Specific models
Topic: Dominant Tau inTsodyks-Markram synapse model..?
Replies: 1
Views: 10669

Dominant Tau inTsodyks-Markram synapse model..?

Dear All, One of the interesting points of Tsodyks-Markram model is the possibility to include facilitation, This way three states are defined x=> fraction of available synaptic resources but not active y=> fraction or active synaptic resources z=> fraction of inactive resources. Such that y convert...
by OJAG
Thu Nov 17, 2011 7:49 am
Forum: Other questions
Topic: computing impedances...
Replies: 15
Views: 14262

Re: computing impedances...

Hi Ted, After our last communication I peformed the analytical calculation of the Fourier tranform of the cable equation and I did not manage to arrive to this expression [(jwc - di/dv)v = i0 ] * exp(jwt) (1) furthermore, I did not fully understand what the meaning is of d2v/dx2 compartmental terms ...
by OJAG
Mon Oct 03, 2011 7:13 am
Forum: Other questions
Topic: computing impedances...
Replies: 15
Views: 14262

Re: computing impedances...

Hi Ted, Though this post might be a bit late, I was checking through literature and I did not manage to figure out why the measure I should take in order to compute the impedance is the peak to peak of the voltage signal and current respectively i? My second point concerns about the computation of t...
by OJAG
Wed Sep 28, 2011 3:56 am
Forum: Other questions
Topic: computing impedances...
Replies: 15
Views: 14262

Re: computing impedances...

Hi Ted,

It is clear to me now.

Thanks a lot,

Oscar Javier
by OJAG
Tue Sep 27, 2011 4:46 am
Forum: Other questions
Topic: computing impedances...
Replies: 15
Views: 14262

Re: computing impedances...

Hi Ted, Thanks a lot for the really nice feedback!! I followed your suggestion and checked with the impedance tool my simple cell. As a result of this the cell exhibited resonance in the region I previously saw in the voltage plot. However by running the simulation, while keeping open the impedance ...
by OJAG
Mon Sep 26, 2011 4:58 pm
Forum: Other questions
Topic: computing impedances...
Replies: 15
Views: 14262

computing impedances...

Dear All, I have a very simple one-compartment model cell. My interest is to see whether in this simple approach it is possible to check resonant properties. For that, the cell contains K+, Na+, leak and h-channels. The point is that by applying a zap current (negative in order to hyperpolarize and ...
by OJAG
Fri Jul 16, 2010 6:20 am
Forum: Other questions
Topic: same simulation win/linux different results.... why?
Replies: 4
Views: 2078

Re: same simulation win/linux different results.... why?

Thanks for the tip Ted, My results were as follows winXP NEURON7.0 //// UBUNTU X86_64 /// win_7_64bit NEURON7.1 r=0.64354531 - r=0.82241427 - r=0.64354531 r=0.16762013 - r=0.008886788 - r=0.16762013 r=0.36580191 - r=0.15383027 - r=0.36580191 r=0.25242554 - r=0.63635059 - r=0.25242554 r=0.92979875 - ...
by OJAG
Thu Jul 15, 2010 5:49 am
Forum: Other questions
Topic: same simulation win/linux different results.... why?
Replies: 4
Views: 2078

same simulation win/linux different results.... why?

Dear All, I checked this http://www.neuron.yale.edu/phpBB/viewtopic.php?f=6&t=1606&p=5758&hilit=+different+results+linux#p5758 but I already modify what possible and I am still getting the same problem: My simulation produces different results running on windows or linux. The only factor I could sus...
by OJAG
Fri Jun 25, 2010 9:55 am
Forum: UNIX/Linux
Topic: Linking hoc-mod NEURON 7.1 ubuntu
Replies: 2
Views: 2951

Re: Linking hoc-mod NEURON 7.1 ubuntu

The answer to my problem was here http://www.neuron.yale.edu/phpBB/viewtopic.php?f=4&t=1165 by ted » Mon Jan 28, 2008 10:36 am I use Linux and occasionally MSWin, but one of the following suggestions may help: Are you launching nrngui from the command line in a terminal, or from the GUI? Under UNIX/...
by OJAG
Fri Jun 25, 2010 9:54 am
Forum: UNIX/Linux
Topic: Linking hoc-mod NEURON 7.1 ubuntu
Replies: 2
Views: 2951

Re: Linking hoc-mod NEURON 7.1 ubuntu

Any Idea??
by OJAG
Thu Jun 24, 2010 3:41 pm
Forum: UNIX/Linux
Topic: Linking hoc-mod NEURON 7.1 ubuntu
Replies: 2
Views: 2951

Linking hoc-mod NEURON 7.1 ubuntu

HI all, I I am right, to run a simulation on linux I have to complie mod files using nrnivmodl (anywhere with all my mod files) and then copy the x86_64 folder (with the succesfully created special file inside) to the directory where my .hoc is placed. Well, I am doing that and my simulation can't f...
by OJAG
Mon Mar 08, 2010 3:25 pm
Forum: Optimization
Topic: why these initializations produce different results?
Replies: 2
Views: 6489

why these initializations produce different results?

Hi all, I am writing a code to record one variable starting at tmin and stopping at tmax the basic configuration is this piece of code variables definition and creation objref word,word1,wrd2,cvd, fih0 strdef end,end1 fih0=new List() word=new string("") word1=new string("") wrd2=new string("") cvd=n...
by OJAG
Mon Mar 08, 2010 2:39 pm
Forum: Modeling networks
Topic: NEURON aborts while running long simulation..
Replies: 1
Views: 1285

Re: NEURON aborts while running long simulation..

Hi There, The problem was one of this meaningless (stupid) stuff that you detect after ages of debugging work when you run vector.record() it will (by default) record your variable during the whole simulation unless you write your own procedure to avoid the vector grows till infinity.... That was ex...
by OJAG
Tue Mar 02, 2010 1:59 am
Forum: Modeling networks
Topic: NEURON aborts while running long simulation..
Replies: 1
Views: 1285

NEURON aborts while running long simulation..

Hi All, I am modelinkg a network of 100 one compartment cells with hh and passive channels, connected using GABAA and AMPA synapses. Everything works fine if my simulation runs up to tstop=1.5e5ms but if it crosses this border NEURON suddenly exits closing the GUI and the console (windows xp). The o...